What Is a “Process Approach” to Teaching Writing?

For thousands of years, teachers have known that composition is one of the most powerful learning experiences available to students. We can certainly learn things by having them told to us, as in a lecture; most of us can learn even more from a careful reading of printed text. But we learn far more still when we take what we’ve been told and what we’ve read and weave that knowledge into a written composition of our own creation.

Although most teachers, regardless of their discipline, respect the power of written composition in the learning environment, the integration of thoughtful writing activities in classes across the college curriculum has often faced seemingly insurmountable obstacles. First, writing seems complicated and mysterious to a lot of us, even to those of us who teach. A physics teacher might feel that her students’ written work is severely wanting in many respects, but at the same time she might feel she lacks the expertise to help her students become better writers. Second, writing and the teaching of writing can seem to impose burdens of time that an instructor’s already-harrowing schedule simply can’t afford. For too many teachers, these obstacles result in a retreat from writing in their lessons plans after some good, thoughtful writing assignments generated a lot of bad student writing – and lots of evaluation headaches, to boot. As a result, writing and its transformative power in the learning process often goes underutilized.

Over the past 30 years, many writing specialists and many teachers across the curriculum have turned to a “process-oriented approach” to the teaching of writing which helps address some of these obstacles. When we adopt a process-oriented approach to teaching writing, we insist on not taking for granted that a single writer writing alone will show up with her best possible work on a composition’s due date. Rather, we insist that the process by which a composition is generated needs to be integral to the teaching and learning process and shared amongst the community of writers. Hallmarks of the process approach include the teaching of prewriting activities like concept-mapping and “freewriting” (freewriting involves generating ideas in prose rapidly and without consideration to formal correctness), the inclusion of organized peer-review activities in the lesson plan, the incorporation of a multiple-draft production cycle, and frequently the use of peer- and self-evaluation.
assessments once final drafts are in. In a process-oriented approach, the “final” due
date of a writing project is merely the formal end of a long cycle of writing and
revision – not, as is the case with many teachers’ lesson plans, the day when
students are expected to appear with a complete, mature draft in hand.

A process-oriented approach has several profound advantages over writing
assignments which simply call for completed work on a given date:

1. Writers write for a meaningful audience of peers throughout their writing
   process.

2. The teacher is a member of a writing community, not a gatekeeper faced
   with marking every spliced comma or split infinitive – the students provide
   the vast majority of feedback and response for one another.

3. A series of project deadlines throughout the process helps students spread
   their work over a longer period of time and helps them make better mid-
   course adjustments as they get feedback from other writers.

4. Time-on-task increases as students become more aware not only of how
   their own writing is being received but of how other student writers are
   approaching the same rhetorical tasks.

5. As time-on-task increases, so does student learning – usually in ways that
   are immediately evident (and demonstrable through assessment) to
   teachers and students alike.

How Word 2000 Can Help

No piece of software can make writing simple (and no piece of software should try to
do so), but Word 2000 can help you overcome some of the obstacles to using writing
as a pedagogical tool by providing powerful features that help enrich the diverse and
complex writing processes of your students even as you work to nurture those
processes yourself through your process-oriented pedagogy. In each of the different
activities that make up the writing process – prewriting, composition, revision,
publishation to the intended audience – Word 2000 provides flexible support for
different writers’ ways of composing and integrated tools which allow for peer-to-peer
 collaboration and mentoring. As writers engage in these different activities and
bounce back and forth among them recursively, they can at the same time be
interacting with other writers and securing feedback and response. As you build a
process-oriented approach into your lesson plans for writing assignments, Word
2000 scales to help organize those activities and to help students derive maximum
benefit from them. This powerful word processor is also a compelling tool for
harnessing the energy of your students’ writing processes to produce a dynamic,
social writing-and-learning cohort.

In this workshop you will learn how to use the features in Word 2000 to support a
richly collaborative, process-oriented approach to using writing as a teaching and
learning tool. You will learn about how some of Word 2000’s features map to the
critical pieces of the writing process:

1. Outlining – For some writers, outlining is a prewriting activity that helps guide
generative work; for others, outlining is more productive later in the writing
process and helps give the writer a sense of the emerging shape of his
composition. Both of these applications of outlining are supported by Word 2000’s powerful document organization functionality.

2. Version Control – The ability to save and retrieve multiple versions of a composition within a single document provides support for prewriting activities and for writing assignments that require students to go through multiple drafts.

3. Tracking Changes and Adding Comments – Word 2000’s peer- and mentor-review features allow a document to be edited and annotated by many reviewers; comments from various reviewers are indexed by color and labeled with the reviewer’s name. At the end of review process, it is the document’s author who decides which emendations to retain and which comments to act upon as the composition evolves through its revisions.

4. Inline Discussions and Web Pages – With Word 2000’s Internet integration, your peer- and mentor-review communities can be distributed as widely as you wish. Documents can become Web pages or can themselves (with support from the Office Server Extensions) host network-based threaded discussions. Documents published to Web pages can be easily “Round-Tripped” back into Word 2000, where comments and suggested revisions can be addressed within the composition.

As we explore these features and discuss how they might be used in your lesson plans, you will go through the process of creating a document; using the outline view and the document map; revising your document while tracking changes and adding comments; and collaborating with your peers in this workshop by saving documents to public folders and web pages where additional comments and responses can be exchanged. At the end of each section of this short workshop we’ll address some key issues to consider as you imagine the use of Word 2000’s process-oriented features in your own classroom.

Before You Begin

Word is Microsoft’s word processing software that offers customizable and scalable features accommodating the many activities that our writing processes comprise. The activities of document creation, revision, design and publishing are powerfully supported within Word, and Word’s extraordinary palette of core and customizable features allows the author to deploy her document for any audience, however formal or specialized it might be. Collaborative features are an integral part of the application, too, allowing many individuals to participate constructively in the creation and review process. Tracking changes, adding comments and saving documents as a web page are all useful collaborative tools available to any author writing in the Word environment. Word itself collaborates nicely with other products in the Office family: Internet Explorer 5, for example, adds new web discussion features that enable you to take your HTML-formatted Word documents, hold Web-based discussions on them, and then bring the document and discussions back into Word for further revision and composition. Writing demands much from you and from your students – which, of course, is an important reason why it’s such a powerful aid to learning. Word 2000 helps you and your students meet those demands with thoughtful features that reflect the richly recursive and social/collaborative nature of the writing process.
Touring Word

Before you start using Word 2000, become familiar with its features. The following illustration shows a blank new document in Print Layout view:

Word and the Writing Process

For the purposes of this workshop, imagine yourself to be an economics instructor who wants to leverage the learning power of writing by taking a process-oriented approach to a writing assignment. Your students will be creating a report on World Stock Markets and using the collaborative features of Word 2000 to revise and edit the document. The concrete steps of this workshop will walk you through some very simple activities in which your students might engage; at the end of each section, we’ll consider some more elaborate teaching tips which will help you give deeper consideration to how these features of Word enable a rich, process-oriented approach to using writing in your class.

Creating a Document

This section describes how to create a document and how to use some of Word’s standard formatting tools. You will prepare a title page and customize it using Word’s formatting palette and the new Click N Type feature. Document creation in Word is an easy process, as you’ll see by following the simple steps below.

To Create a Document
1. Open Word and click **New** from the **File** menu.

2. Click **OK** to select a blank new document.

3. Double click in the upper right about 4.5 inches from the left and type in today’s date.

4. Click in the left margin on the same line as the date to highlight the entire line.

5. From the **Font** drop down on the toolbar select **Arial**.

6. Double click in the center of the page about one third of the way down from the top to create a title and type **World Markets Research Report**.

7. Double click in the center of the page, about an inch lower than the title and type **Stock markets and their role in macroeconomics**.

8. From the **Insert** menu select **Break** and click **OK** to insert a page break after the subtitle.

9. Click in the left margin on the same line as the title in step 6 to highlight the entire line.

10. From the **Font Size** drop down select **22** to change the title font to a much larger size.

11. Select **Heading 1** from the **Style** drop down on the toolbar and type **Introduction**.
12. Press Enter to open a new line and select Heading 2 from the Style drop down.

13. Type Topic Sentence and press Enter.

14. Select Heading 1 from the Style drop down on the toolbar and type The Major Markets.

15. Press Enter to open a new line and select Heading 2 from the Style drop down.

16. Type United States and press Enter.

17. Type Germany and press Enter.

18. Type Japan and press Enter.

19. Select Heading 1 from the Style drop down on the toolbar and type Conclusion.

20. Click Save on the File menu and save the document under your desired title (Please choose the desktop as your location to save the document for the lab).

Teaching Tips for the Writing Process: Document Creation

For many writers, and particularly for many inexperienced writers, getting started is the hardest part of the writing process. Consider making a list of prewriting activities like concept mapping and freewriting which help writers get language flowing onto the page - share the list with your students, tell them what works for you and why, and ask them to experiment with different strategies. Don’t assume that one particular strategy that works for you will also work for all of your students; rather, try to help them by providing an array of ideas. The most important thing early in the process is to provide incentive for getting started, ideas for how to start, and access to a peer group with whom to ideate and to articulate new ideas as they emerge. Remember, all of the time spent engaged in this process is time spent engaging with the core ideas and concepts you are trying to teach. Giving up some lecture time to make space in your lesson plan for this kind of work can actually enhance student retention of course content.

Using Views

Word has several views that allow the display of your document in formats. These views are Normal, Web Layout, Print Layout, and Outline. Each one is customized to focus on a particular set of formatting characteristics. With all of these views, you may activate the document map, which allows quick navigation of your entire document by clicking on the appropriate heading in the map; Word also supports implementation of the Document Map as a navigation control in HTML format, allowing you to save your document as a frameset with navigation along the left side.
To Change to Outline View

1. Select Outline from the View menu.
   -or-
   Click the Outline View button from the view buttons in the lower left corner of the document window.

2. Your document will be shown as if it were an outline. The outline can be expanded or collapsed by double clicking on the plus symbols next to the major headings. The outline is based upon the styles and indents that have been used in your document.

To Display the Document Map
1. Click **Document Map** from the **View** menu to display the map. You may repeat this to hide the map.

2. Once the map is displayed you may click anywhere on the map and the document will be moved to that location in the text.

---

**Teaching Tips for the Writing Process: Organizing Writing**

Expectations of a composition’s organization can vary dramatically depending on your discipline and the genre of writing you require from your students. The most important thing to consider as you take a process-oriented approach to teaching writing is your strategy for helping your students understand the organizational expectations that are entailed in a given activity. College students aren’t just new to your discipline – they’re new to college writing in general, and their entry-level English 101 course will not have prepared them for the very specific schema you have in mind for a genre of writing in your own field of study. Show examples of professional and student writing that meets your expectations. Show them how to use Word 2000’s views and document mapping to analyze whether they’re on the right track. And help them understand, too, that their adherence to a preset organizational format during composition can be a straight-jacket which stifles the writing process; many student writers try to begin writing with the first word of the introduction and end with the last word of the conclusion because they have been taught that the writing process begins with outlining and then consists of writing into the strictures that outline. Help them see that even a formal organizational format is merely a destination and that their journey through the writing process will likely be very recursive and cyclical; let them know that no writer expects to sit down and draft a perfectly-organized piece from start to finish, not even professional writers and academics.
Using Revision Control

Revision is an activity that takes place throughout the writing process; most authors are continually reviewing what they’ve just written and making large or small changes as they go. Revision also takes place in formal stages as we publish a version of a composition, receive feedback, and then return to the document to do further work. Word contains two features to help writers manage this more formal aspect of the revision process, Versions and Track Changes. Think of Versions as “snapshots” of a composition taken at various stages of the writing process. Saving Versions of your composition as you write enables you to retrieve information that you subsequently may have revised out of a document and to manage multiple drafts of a document for different audiences and purposes. Word’s Track Changes feature allows multiple users to revise a document while retaining the integrity of the document’s original state. When Track Changes is enabled, a reviewer’s proposed changes are highlighted in a particular color (each reviewer is identified in a different highlight color) with the her name associated with the changes. The originator of the document may accept or reject any proposed changes and identify the name of the reviewer who suggested each particular modification.

To Use Versions

1. From the File menu click Versions and click the Save Now button to save a version of your document.
2. You are presented with a dialog that enables you to add comments to the version you are saving. Click OK to complete the process.
3. Once you have at least one version saved, you may also double click on Versions on the status bar.
4. At any point you wish to work with one of the versions, simply click **Versions** from the **File** menu.

   -or-

   Double click **Versions** on the status bar.

5. From the resulting dialog you may **Open**, **Delete**, or **View Comments** by selecting the appropriate version and clicking the desired button.

**To Track Changes**

1. Double click on **TRK** on the status bar to turn on Track Changes. You will see **TRK** in black on the status bar when the Track Changes feature is enabled.

2. Now that this feature is enabled, make a few changes to your document. Have a few users, logged into the machine under their own names, make some changes as well. You will notice that the revisions of each editor are labeled with their initials and are indexed by color.

3. Right click on one of the changed items and the short cut menu will allow you to **Accept Changes**, **Reject Changes** and **Accept or Reject Changes**. The latter of the three brings up a dialog that will take you cyclically through the entire document, enabling you to review and accept/reject all proposed changes from all of the composition’s reviewers.

This is an extremely useful feature for any process-oriented writing activity. You will find that it helps writers organize and manage the review process with great flexibility; moreover, it eliminates the need for paper-based editing and the needless keying-in of changes suggested by a composition’s
reviewers. Circulation of documents by e-mail or through Public Folders (see below) is the best way to collect revision suggestions from a group.

Teaching Tips for the Writing Process: Revision

One of the great advantages of a process-oriented approach to the writing process is that it encourages students to see writing as a recursive activity that consists of multiple sessions in which prose is composed, revised, published, reviewed, revisited, revised again, and so on, in many phases over a sustained period of time. Consider using Word 2000’s Versions and Track Changes features to help your students chart this process. After prewriting activities have produced some text (much of which will probably not make it into any draft of the composition), have your students save the document as a Version. Having done so, they will feel freer to delete or radically alter that text as they move ahead in their process – they’ll know that the text is still there, easily retrievable in the Versions palette. For each draft of a document you require in your lesson plan, ask students to save a separate Version. At the end of the process, ask students to read each version in succession and write a self-evaluation of their own writing process, reflecting on what they improved, how they approached their work, and what they might do differently next time. At the same time, invite your students to use the Track Changes feature to workshop their compositions during your periodic peer review sessions. Students will feel more free to give concrete feedback and to write on one another’s documents as they realize that suggested revisions can be rolled back selectively by the document’s owner – no suggestion has prescriptive weight attached to it.

Using Comments

One other powerful Word feature you will use as an instructor or as a student is comments. They allow annotations to the text of a document that can be reviewed by anyone accessing it. You might use these to suggest some expansion of a topic within a report. Remember that you can hide the comments during the printing process (in fact, they are hidden by default); thus, the Comments feature can prove much more convenient than typing in your suggestions as regular text in the document, as these might later need to be removed by the composition’s author prior to printing.

To Add and Edit Comments

1. Highlight the text that you wish to make a comment on and click Comment from the Insert menu.
2. Type in your comment in the space provided at the bottom of the screen and notice it places the initials of the Word user at the beginning of the text.

3. You may also make voice annotations by clicking the Insert Sound Object on the comments toolbar at the top of the Comments window (note that this requires a functioning microphone and sound card on your PC).

4. Click the Close button to close the comments window and return Word to its normal state.

✅ Teaching Tips for the Writing Process: Using Comments

Comments are similar to Track Changes in the sense that they provide a useful space for peers to review and comment on one another’s work. But you may find that there are some important differences in these features that shape the way that you use them in your process-oriented teaching approach. Consider this: Early in the writing process, you are likely to want your student peer groups to focus on holistic issues – aspects of their compositions which have a deep impact on the way the composition is coming together. At this stage, you’d probably rather have students interrogating each other’s theses and hypotheses than “fixing” each other’s spelling or grammar. Thus, you might write into your lesson plan that students’ first peer review session or sessions consist of using the Comments feature, wherein they are providing discussion or feedback but not “correcting” mechanical missteps. The feature alone won’t provide the high-quality holistic feedback you want – you’ll have to facilitate the process by modeling deep feedback that helps the author shape a piece of writing. However, by restricting students to the Comments feature early on, you help steer them away from the temptation to be editors rather than conversants in dialogue about the
Enhancing Collaboration

You’ll have noticed by now, if you weren’t already familiar with the concept, that a process-oriented approach to teaching writing is also a people-oriented approach. Writing, itself an inherently social behavior, works best as a learning tool when the writing process is rich with social interaction and possibilities for collaboration and interaction. The problem in the past with collaboration was the distribution of the collaborative materials to all those involved – peer group interactions a decade ago were usually paper-and-toner heavy experiences in which multiple physical copies of composition drafts were passed around the classroom for peer review. Such rapid interactive interchange was out of the question between individuals who were not in reasonably close physical proximity; distance-learning educators often relinquished all hope of harnessing such powerful learning activities out of sheer inconvenience.

Two important features of Word 2000 – sending documents to Public Folders and saving documents as Web pages – help you manage the collaborative process much more efficiently by using networks to bridge the physical gap between users. Public folders use Exchange server as their back end; saving Word documents to the Web will work most seamlessly with an Internet Information Server back end running the Office Server Extensions, although a Word file saved as HTML can be published on any Web server. With these powerful features integrated in Word, anyone who can compose their writing in a word processor has the ability to use the internet to collaborate on a document regardless of platform or distance.

To Post Documents in Public Folders

You may post your document to a public folder to allow others to access it.

1. From the File menu, select Send To and click Exchange Folder. Click the Folder into which you wish to place (World Markets in this case).
2. Expand the Public Folders by clicking on the + symbols until you can click on the desired folder. Click OK to close the dialog.
Once the document is in the public folder, users can centrally access the one copy of the document and make revisions or comments using the features outlined in the last two sections.

To Save as Web Page

1. To make your document more pleasing as a web page you will want to choose a theme for it.

2. Click Theme from the Format menu and select the theme you wish from the dialog and click OK.

3. Enter some sentences to prompt discussion about the individual headings in the report. (This will be used later for collaboration.)

4. After you assign a theme, click Save as Web Page from the File menu and click the Web Folders button on the Views bar.
5. Select the web location where you wish to save your document and click Save. (You will be notified that Versions are not supported in the web format.)

6. Once the document is saved as a web page, it may be viewed using a standard web browser.

7. One of the advancements of Office 2000 is the Office Server Extensions. They allow the saving to web server as was done above and they also enable inline discussions to take place on web documents – we’ll look more closely at this latter feature in just a moment.

✔ Teaching Tips for the Writing Process: Public Folders and Saving to the Web

The advantages of these powerful features in the peer-review process are perhaps obvious. Public folders and Web postings allow students, for example, to engage in peer review activities outside of the classroom, thereby freeing up class-time for other engaging face-to-face learning experiences. Because files saved to Public Folders are still Word documents, that method of file sharing and writing exchange enables users to work across the Internet while still using the powerful integrated features of Word discussed previously in this document – Comments and Track Changes. But consider exploring a bit further and crafting writing assignments that ask students to work together in small groups as they generate their text. Time on task goes up as students negotiate the composition process with one another; they spend more time thinking about and talking about the core issues of your class. And Word’s powerful collaboration features will enable them share their work anytime and from any networked computer. Although you may find that students struggle to work effectively with their peers, keep in mind that co-authorship is the rule and not the exception outside of the classroom and that many education
scholars contend that peer-to-peer interaction with respect to academic tasks (like writing) is the most important factor in successful outcomes in college.

Using Web Discussions

Web discussions are an extremely useful collaborative tool. They allow comments to be placed directly in a document by anyone with a web browser. Inline discussions actually insert the messages at any hard return in a document. A discussion about the document occurs in a window just below the one the document is displayed in. You must have Internet Explorer 5 in order to invoke an inline discussion, but non-IE5 participants can use their favorite browser and use the “discuss about document” format. Regardless of the method used you have a very effective online collaboration tool that supports the social and collaborative needs of your process-oriented approach to teaching writing.

To Invoke an Inline Discussion

1. Open the web document on which you wish to hold the discussion and click the Insert Discussion in the Document button.
   -or-
   From the discussion toolbar click Discussion and then click Insert in the Document.
2. You will see little notes appear at each paragraph mark on the page. Click on one of these to enter a comment about the particular line or paragraph.

3. Once a comment has been entered, you may click on the note at the end of the comment and reply to, edit or delete it.

4. There is also a note symbol with a minus sign in it. Click on the minus sign to collapse the message topic.

5. Buttons appear on the discussion toolbar that allow you to Expand all Discussions, Collapse all Discussions, Previous and Next.

**To Invoke a Discussion About a Document**

1. Open the web document on which you wish to hold the discussion and click the *Insert Discussion about the Document* button.
   - or -
   From the discussion toolbar click *Discussion* and then click *Insert about the Document*.

2. Enter a subject and text and click *OK*.

3. A region at the bottom of the browser opens and the comment is displayed within.

4. Once a comment has been entered, you may click on the note at the end of the comment and reply to, edit or delete it.
5. Click on the X at the upper left corner of the discussion pane to close the pane and hide the discussion toolbar.

This is also the way users will participate in a discussion without Internet Explorer 5.

To Use Discussions with IE3 and Other Browsers

For those who do not use Internet Explorer 4 or 5 to browse the Web, a few extra steps are required to use web discussions.

In your favorite browser type http://servername/msoffice in the address box where servername is the name of the discussion server. (Refer to your system administrator for this information).

6. Click Browse Web Folders to see what documents are available for discussions.

7. Click on the hyperlinks (underlined text) to navigate to the document that you wish to discuss

8. When the document opens you will need to follow the procedures for the discussion about a document outlined in the previous section.
Teaching Tips for the Writing Process: Discussions

One of the challenges you assume when you take on a process-oriented approach to teaching writing involves training your students to be good respondents. In the same way that many faculty are uncomfortable with their ability to help students become better writers, students themselves are often surprisingly shy when it comes to offering feedback to their peers. Why? Well, in many cases their shyness has to do with a lack of experience and a desire not to offend. Threaded discussion spaces are an excellent way for a community to “norm” itself around good peer response conventions. Unlike Comments and tracked changes within a Word document, which best suit a model in which a few people are responding to each composition, threaded discussions can support a much more public and generative exchange of ideas and comments. Consider using threaded discussions within a Word or Web document to focus the whole group’s attention on one particular piece of prose – say, a sample student first draft which can help the whole group get a sense of where they might take their own projects. Within the discussion space, ask everyone to generate a peer response. By posting your own response, you can help “norm” the group, providing a model of the kind of discourse and consideration that is appropriate in the peer response mode.

Using Round-Tripping

The students involved in the project have reviewed the document. Now it is time to edit the document and finalize it for submission. It’s now a web-based document formatted using HTML with web discussions in it, so how are the students going to edit it easily? They are going to use round-tripping which allows you to return to the application that originally created the document to edit it. Familiar tools can be used to make the necessary changes gleaned from the suggestions made in the web discussion.

To Round-Trip a Document

1. While viewing the document in your browser click the Edit button on the toolbar.

2. The browser will show the icon of the application used to create the document and that is the application that the document will be round-tripped to.

3. If you would like to edit the document as a web page just click the down arrow next to the edit button and select FrontPage.

Teaching Tips for the Writing Process: Round-Tripping

Although it’s tempting to say that our writing processes at their deepest level resist closure, the same cannot be said for writing assignments. Writing assignments, even process-oriented writing assignments, usually have due dates, and end-of-assignment assessment and evaluation usually follows. So, when students have
garnered feedback from peers and mentors via the Web or through the other mechanisms of file sharing discussed above, they'll need to bring their documents back into Word for final revisions and publishing. Even documents meant ultimately for Web deployment will likely be brought back into Word for final editing before being converted in their “final” version to Web format. Word’s Round-Tripping feature makes this process seamless and painless for students as they try to bring to closure the complex and persistent process of writing.

Getting Help

At any time while you are using Word, you can get help from the Help menu. To open the online Help, click Microsoft Word Help on the Help menu. If you have an Internet connection, you can also point to Office on the Web on the Help menu and choose from several resources that may be of interest to you such as Product News, Frequently Asked Questions, and Online Support. Don’t forget to go to http://www.microsoft.com/word for all the latest information. When you are ready to begin employing some of the techniques described here in your own class, you may wish to consult with your college’s instructional technologists to ensure that Exchange and the Office Server Extensions are properly installed for you and your students to use.

Getting help bringing these features of Word 2000 into your teaching is easy as well. Your institution may have a Center (or Institute) for Teaching and Learning; many CTL/ITL faculty development specialists have good experience helping advance your work with interactive writing software. If you want to explore further on your own using the Internet, we recommend that you begin with some of the following computers-and-writing Web sites.

- **Washington State University’s Online Writing Lab** (http://owl.wsu.edu): Online Writing Labs, or OWLs, are places where students can share writing with one another, getting feedback from peers and tutors. Washington State University’s OWL is open to all writers and provides a nice public forum for exchanging ideas about writing. (If you’d like to look at other OWLs across the country and around the world, take a look at the exhaustive OWL index at Colgate University — http://departments.colgate.edu/diw/NWCAOWLS.html.) Consider using Online Writing Labs as places for your students to get additional mentoring feedback from tutors as well as feedback from other students who may not be in your class.

- **Voice of the Shuttle, Technology of Writing Page** (http://humanitas.ucsb.edu/shuttle/techwrit.html): Alan Liu’s outstanding Voice of the Shuttle site has a wide assortment of links to topics related to the use of technology in writing. If you’re interested in exploring theories of technology and language (as opposed to simply acquiring practical pedagogical advice), this is a wonderful starting point.

- **Purdue Writing Center’s Instructional Handout’s Page** (http://owl.english.purdue.edu/writers/by-topic.html): There is no more
complete catalog of instructional resources for college teachers who employ writing assignments than that assembled at Purdue University. Consider reviewing this site prior to creating writing assignments so as to maximize your time savings as you incorporate the available resources in your lesson plan.